Results 1 to 3 of 3

Thread: Salt system not producing chlorine

  1. #1
    Join Date
    Jul 2018
    Location
    Detroit, Michigan
    Posts
    1

    Default Salt system not producing chlorine

    Iím getting no chlorine out of my system despite new equipment.

    New GLX-PCB-RITE circuit board and new T-15 cell.
    All chemicals are balanced within range.
    Pool store shows salt love is 2900.
    My Readouts are:
    > 3300
    > 75 degrees
    > 26.5 volts
    > 6.29 amps
    > 80%
    > -3300
    > AL-1
    > r 1.59
    > t-15
    >
    > Ran the system overnight at 80%. Chlorine in
    > pool remained zero.
    > Ran the system overnight on Superchlorinate.
    > Chlorine in pool remained zero and Superchlorinate indicator remained
    > lit even after 12 hours.
    >
    > What am I missing?
    Thanks

  2. #2
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Salt system not producing chlorine

    Have you sampled water directly exiting the return?

    If your chlorine demand in the pool is high, then the SWCG may not be able to 'overcome' the demand.

    In any case, you'd be better off establishing a full normal chlorine level using Walmart pool bleach AND establishing full normal chemical level BEFORE trying to see if your SWCG is producing normally. This means using a K-2006 to test chlorine, pH, alkalinity, calcium AND stabilizer levels . .. AND using AquaChek 561140A Salt Test Strips . (NOTE: the AquaCheck strips MUST be matched to the calibration label with the kit. They are NOT consistent from batch to batch!)

    ____________________________________________

    BTW, using the "Superchlorinate" setting on ANY SWCG is a unit-killer. SWCG life is a function of 'on-time'. They are best used to MAINTAIN chlorine levels established with bleach or whatever. Bleach should also be used to shock. The "super-chlorinate" setting are, electronically, a sort of 'over-the-redline' max setting that results in accelerated deterioration.

    ____________________________________________

  3. #3
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Salt system not producing chlorine

    -- non-responsive thread -- moved to archive.

Similar Threads

  1. Chlorine to salt system
    By BigRed84 in forum --cleanup--
    Replies: 0
    Last Post: 02-02-2015, 03:42 PM
  2. SWG Pentair Intellichlor not producing chlorine
    By bowzarrow in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 5
    Last Post: 06-10-2014, 04:59 PM
  3. TCO for salt vs. Traditional chlorine system
    By jasondoiron in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 5
    Last Post: 04-25-2014, 08:38 PM
  4. Salt chlorine system with ozonator?
    By Meghan in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 1
    Last Post: 03-06-2014, 02:56 PM
  5. Salt Gen not producing Cl
    By paulh in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 7
    Last Post: 03-31-2011, 12:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts