+ Reply to Thread
Results 1 to 4 of 4

Thread: Is my Rainbow 300 chlorinator working properly with my VS pump?

  1. #1
    Join Date
    Jun 2018
    Location
    Missouri (MO)
    Posts
    11

    Default Is my Rainbow 300 chlorinator working properly with my VS pump?

    Hello Forum.

    We have a 14,000 gallon gunite chlorine pool. We have had trouble getting chlorine levels up and I believe it may be the chlorinator. It's the Pentair 300 Rainbow. Cylinder design. I found the lower elbow wasn't rattling when I shook it so I replaced that and I'm positive it's hooked up correctly.

    My main problem is that if I check my chlorine in the morning it runs about 1-3 ppm. If I check it at night it runs about 0.3. I have a variable speed pump and I do run it at full speed in the morning and it drops to 1500 RPM when I check it at night. Could lit be that the higher RPM is pulling more chlorine through and then it drops as it goes through the day? Does the chlorinator need a certain RPM to function? I do notice that if I take the lid off the chlorinator while it's at 1500 RPM, there is no water in the cylinder but as soon as the lid comes off, it starts filling up. It is under pressure as I hear it depressureize when I open the lid. I'm just concerned that the "metered" valve on the side may be bad. Our pool looks great but I get worried when the chlorine is like 0.3 at night. Thoughts?

  2. #2
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Is my chlorinator functining properly

    1. It's normal for chlorine levels associated with a feeder to be high in the morning and low at night. Photolysis of chlorine by solar UV is the primary 'consumer' of pool chlorine.

    2. The ONLY trichlor feeder that I personally have consistently had work properly is the INLINE Rainbow 320. The Rainbow 300 is the offline unit and they can work, but they are fidgety. I've never recommended them, since having to work with 3 of them on a large commercial pool 20 years ago.

    3. All trichlor feeders I've worked with operate off the pressure differential caused by water flow. Chlorine delivery increases as flow increases, though not linearly. Still, low flow will produce low feed rates. It is MUCH easier to compensate for this with a 320 than with a 300.

    4. You need to know your stabilizer or CYA level. The patterns you have described fit with a low CYA level, but since trichlor is ~90% chlorine AND 50% CYA, you add 1/2 pound of CYA or 4 ppm of stabilizer with each pound of trichlor feed. So . . . your CYA level will tend to climb, unless you have a major water leak. As it does, you'll find chlorine loss will drop AND that 2 ppm will no longer be high enough to keep your pool looking 'great'. In fact, you need to maintain FC (free chlorine) = 5% of your CYA level.

  3. #3
    Join Date
    Jun 2018
    Location
    Missouri (MO)
    Posts
    11

    Default Re: Is my Rainbow 300 chlorinator working properly with my VS pump?

    Thank you Ben for the response. Everything you said makes sense and I did a little experimenting over the last couple days and you're absolutely right. The levels are higher in the morning before the sun of the day and the higher the pressure the higher the reading too. I'm not a huge fan of the 300 since it is finicky but for now we are going to use it. Thanks again for your response. It helped ease my mind for sure.

    Mark

  4. #4
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

+ Reply to Thread

Similar Threads

  1. Rainbow Chlorinator Options for Commercial Pool
    By jnastasi in forum Commercial Pool Users, Managers & Workers
    Replies: 1
    Last Post: 04-28-2014, 10:23 PM
  2. Sand filter is not working properly.
    By justlane4 in forum Pool Equipment & Operations
    Replies: 3
    Last Post: 07-09-2012, 09:19 AM
  3. Rainbow Chlorinator repair?
    By TonyPH12345 in forum Pool Equipment & Operations
    Replies: 2
    Last Post: 05-16-2011, 04:53 PM
  4. Valve Actuator not working properly
    By markphin in forum Pool Equipment & Operations
    Replies: 3
    Last Post: 05-11-2008, 05:49 PM
  5. Dolphin Dynamic working properly ??
    By Rescueman in forum Pool Cleaning: Manual or Automatic
    Replies: 1
    Last Post: 05-21-2006, 12:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts