+ Reply to Thread
Results 1 to 2 of 2

Thread: Low Flow error with Intex saltwater system

  1. #1
    Join Date
    Jul 2012
    Location
    Louisiana
    Posts
    1

    Default Low Flow error with Intex saltwater system

    We had to buy a replacement saltwater system because the last one got fried somehow. We think it got struck by lightning. We realized this after it was reading low salt even after we added another bag. So, we ordered another system. In the meantime, the pool started turning green. We installed the new one and it was reading high salt (of course did since we added the other bag when it didn't need it). So, we decided to drain the pool. When we went to do that, we noticed it was on sleep mode and reading low flow. So, we drained it and refilled it and added salt. Now it is still reading low flow. It seems to be flowing fine. We have cleaned the filter, skimmer and hoses. Checked the flow meter to see if it was dirty and it wasn't (it is new). We have a Krystal Clear Saltwater system & filter pump Model CS8111 by Intex. Intex is closed for the weekend and I just want this headache to end. Please advise if anyone knows what we can try Thanks!

  2. #2
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Chattanooga, TN
    Posts
    14,207

    Default Re: Low Flow error with Intex saltwater system

    Call Intex today - the contact info is posted in this section of the forum. They've seemed to be very good about replacing dodgy bits of equipment.

    But, in general salt systems are ONLY for maintaining chlorine levels when everything is going well; they are NOT for solving problems. Once your pool goes green, you need to switch to manual mode, till everything is cleaned up again. The Intex pool recipe in the Intex Chemistry section of the forum should help with that.

+ Reply to Thread

Similar Threads

  1. Doughboy AGP and an Intex Saltwater system?
    By Drpepper in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 2
    Last Post: 06-28-2011, 01:33 PM
  2. Low flow on intex saltwater/sand system?
    By digitaldoodlebug in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 1
    Last Post: 06-18-2011, 05:28 PM
  3. Intex saltwater system
    By LeeDavenport in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 1
    Last Post: 05-31-2011, 06:31 PM
  4. Intex saltwater system
    By chasamp in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 1
    Last Post: 05-31-2010, 09:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts