+ Reply to Thread
Results 1 to 8 of 8

Thread: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

  1. #1
    Join Date
    May 2010
    Posts
    3

    Default Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    My filter is have some issues getting started this year. We soaked the fingers in a degreaser and cleaned them off before opening the pool this year. I do notice that the "bump" arm doesn't seem to be moving the fingers. I know that I cannot be positive of this, but I've had the filter for a few years and know the "feel" of it. Also when we backwash the pressure is still high. Lastly when we re-opened the filter there was a bunch of DE caked on the bottom (it was immaculate 5 days ago) so this is all new.

    My question is: Is there a screw or some mechanism to make sure the bump arm operates the fingers?
    Do I need new fingers?
    Do I need a new filter?

  2. #2
    Poconos is offline Super Moderator Sniggle Mechanic Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars
    Join Date
    Dec 1969
    Location
    Honesdale,N.E. PA
    Posts
    3,171

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    I can't help you on the filter issue because I'm not at all familiar with DE's but someone will be along to help. Just wanted to say Welcome to the Forum.
    Al

  3. #3
    waste is offline PF Support Team Whizbang Spinner waste 3 stars waste 3 stars waste 3 stars
    Join Date
    Dec 1969
    Location
    S.E Maine
    Age
    47
    Posts
    1,952

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    Welcome to PF!!

    Does the arm rise up when you have the pump fully primed?

    Clean DE will tend to fall off the fingers and collect at the bottom of the filter when the pump shuts off - it's just the nature of the beast.

    Here's a little info, but incomplete for your purposes use and care/ de filter It's woefully lacking on specifics for troubleshooting a problem, but works as a primer.

    If your handle doesn't raise, possibly one of the "E" clips has broken - I can tell you a bunch more, once I know more about what's going on.

    Are you seeing DE coming back into the pool when the system first starts?

    I know these units well and will help you figure out what's wrong and how to fix it
    Luv & Luk, Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill libraries

  4. #4
    Join Date
    May 2010
    Posts
    3

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    The arm does not move up when the filter starts. I am not getting DE back in the pool. I backwashed it again yesterday and only put 4 cans of DE back in, instead of the recommended 6. I suspect that when I back wash-- all the DE isn't coming out because when I put 6 cans in, the pressure gets too high immediately. Do you think I will hurt the system only putting in 4 cans? I read somewhen on this forum that they suggest putting 80% of the recommended DE in when backwashing because some stays behind.

    I can move the arm but it feels like it attached to nothing. I asked my pool guys about it and they suggested the E clip also. But they wanted $75 just to take a look. I am going to take it apart this weekend and hopefully be able to see what is missing if anything.

    Where are the e clips and how many should there be?

    Thanks for responding

  5. #5
    Join Date
    May 2010
    Posts
    3

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    P.S.
    When I says "cans" of DE, I mean the container I got at the pool store that measures the DE

  6. #6
    Watermom's Avatar
    Watermom is offline Super Moderator Quark Inspector Watermom 4 stars Watermom 4 stars Watermom 4 stars Watermom 4 stars Watermom 4 stars Watermom 4 stars
    Join Date
    Dec 1969
    Location
    Charleston, WV
    Posts
    9,476

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    Hi, sjrbt and welcome! Just for your info (and anybody other new people who may be reading this thread) --- instead of making a new post if you think of something you forgot or see a typo or whatever a couple minutes after you post ---- you can EDIT the post. There is a blue edit button on the lower right of the post. See ya around the forum!

  7. #7
    waste is offline PF Support Team Whizbang Spinner waste 3 stars waste 3 stars waste 3 stars
    Join Date
    Dec 1969
    Location
    S.E Maine
    Age
    47
    Posts
    1,952

    Smile Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    If the bump arm doesn't rise as the tank gets full and has no resistance when moved, it's an "E" clip issue for sure!

    Let me tell you what to look for, the shaft in the center of the nest is clipped to the plastic plates (tube sheets) and secured to the lid. If you had the little beastie open earlier this season and the shaft didn't fall out, you probably didn't take the tank lid off the shaft, or the shaft would have dropped down.

    It sounds like you've had this apart before, so shouldn't need much guidance - but I'll be here anyway, if you have questions once it's open.
    Luv & Luk, Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill libraries

  8. #8
    Join Date
    May 2010
    Posts
    21

    Default Re: Hayward H65 Perflex filter--not bumping and DE sitting at bottom of filter

    I had the same issue on mine, It was the clip $2.25 for a new one and im good again.
    A bit of a pain to install the clip, but if you need any help just ask.
    Don't forget you will also need a washer that sits above the clip.

+ Reply to Thread

Similar Threads

  1. Circulation options for Hayward EC65 Perflex filter
    By KirstenHW in forum Pool Equipment & Operations
    Replies: 1
    Last Post: 06-21-2011, 03:36 PM
  2. Hayward Perflex DE filter - damaged flex tubes
    By FRANCIS in forum Pool Equipment & Operations
    Replies: 1
    Last Post: 05-18-2009, 09:09 PM
  3. Hayward Perflex Filter
    By rollinrock in forum Pool Equipment & Operations
    Replies: 1
    Last Post: 05-23-2007, 01:58 PM
  4. DE Filter, excessive bumping
    By aimee3 in forum Pool Equipment & Operations
    Replies: 2
    Last Post: 08-14-2006, 12:08 AM
  5. Hayward Perflex DE Filter Problem
    By klusk in forum Pool Equipment & Operations
    Replies: 5
    Last Post: 05-31-2006, 11:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts