+ Reply to Thread
Results 1 to 7 of 7

Thread: 2 jets not working

  1. #1
    Join Date
    Dec 2005
    Location
    Rancho Murieta, CA, USA.
    Posts
    36

    Default 2 jets not working

    Any thoughts why 2 of my 6 jets are not blowing any air? I am running a 2HP pump that is dedicated to the jets. No blower. 4 of my jets work great but 2 of them do not blow air.

    Looking at my constuction photos (below) I see the 2 jets that do not blow air (red arrows) elbow up from the main line, while the 4 jets (blue arrows) that do work all elbow down. Any thoughts? What can I do to fix this?

    Matt

    Owner/Builder, 28,000 Gallon IG swimming pool.

  2. #2
    Join Date
    Dec 2005
    Location
    Rancho Murieta, CA, USA.
    Posts
    36

    Default Re: 2 jets not working

    opps the title should be jets not jest. Can a mod fix this for me?
    Matt

    Owner/Builder, 28,000 Gallon IG swimming pool.

  3. #3
    drumr is offline ** No working email address ** Thread Analyst drumr 0
    Join Date
    May 2006
    Location
    Gordonsville, Tn.
    Age
    46
    Posts
    62

    Default Re: 2 jets not working

    Looking at the plumbing, I'm wondering if its because the air line that feeds the 2 jets that don't have air coming out is lower than the air line around the rest of the spa. Maybe water is filling up the air line on those 2 jets and won't blow out.

    Is there any way you could hook a shop vac (in reverse where it is blowing) and feed it into the air line to blow any water out to see if that is what's causing the problem?

    Just a thought....

    JD

  4. #4
    Poconos is offline SuperMod Emeritus Sniggle Mechanic Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars Poconos 4 stars
    Join Date
    Dec 1969
    Location
    Honesdale PA
    Posts
    3,170

    Default Re: 2 jets not working

    JD is onto something. Matt, I'm confused about the statement in your first post about 'No Blower'. I don't know anything about spas other than the basic principles and then that's very limited. Looking at the plumbing around the right side blue arrow it looks like there may be water and air lines joined. True? and if so which is which? Adding to what JD said you may try a wet-dry shop vac to suck any water out of those non-working jets and see if the system functions. Fire the pumps up, get the other jets working, then try sucking water from the non-working ones.
    Al

  5. #5
    waste is offline PF Support Team Whizbang Spinner waste 3 stars waste 3 stars waste 3 stars
    Join Date
    Dec 1969
    Location
    S.E Maine
    Age
    47
    Posts
    1,956

    Lightbulb Re: 2 jets not working

    Matt, I think the previous posters are on to something. What I suspect is that, because the airline to those 2 are below (further below ?) the water, the air you're forcing into the line is seeking it's 'path of least resistance' by only going through the top 4 jets. Without having to resort to the shopvac, you can try to plug the working lines (you may have to do one or two or perhaps all before the air forces the water out of the other two) - once the air has created a path to the last 2 lines, they should continue to bubble after unplugging the others. I'm speaking from lots of experience, though mine is from plugging multiple lines while closing a few hundred pools each fall. Please give this a try, if it doesn't work, try the shop-vac thing from above. (I realize that this is somewhat of a PITA, but it's just one of your spa's idiosynchrities and once you get used to having to plug the other lines before the other two kick on, you won't think twice about it) (BTW- you could probably just cap them with your palm).
    Luv & Luk, Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill libraries

  6. #6
    Join Date
    Dec 2005
    Location
    Rancho Murieta, CA, USA.
    Posts
    36

    Default Re: 2 jets not working

    Thanks everyone for your comments. What you are saying makes sense and I will give it a try next time I heat up the spa.
    Matt

    Owner/Builder, 28,000 Gallon IG swimming pool.

  7. #7
    ehorn is offline Registered+ Thread Analyst ehorn 0
    Join Date
    Dec 2004
    Location
    Tucson, AZ, USA.
    Posts
    68

    Default Re: 2 jets not working

    Some comments I don't see is are you getting any water flow from those two jets or just no air?

    If there is no flow coming out you may need to unscrew the jet nozzle thats inside the pipe and make sure there isn't a block in it, like a pebble stuck in the nozzle. If you are getting flow and no air, well I don't have any advice there.

    Eric

+ Reply to Thread

Similar Threads

  1. DE out the jets...
    By Muggi in forum Pool Equipment & Operations
    Replies: 3
    Last Post: 05-11-2012, 12:56 PM
  2. Brass deck jets versus Jandy deck jets
    By pumpkineater59 in forum Pool Equipment & Operations
    Replies: 0
    Last Post: 04-12-2012, 11:58 PM
  3. two of my jets have come out how do i fix them
    By danhuff11 in forum General Interest
    Replies: 1
    Last Post: 07-07-2011, 07:27 PM
  4. Air/Bubbles from jets
    By LG1003 in forum Pool Equipment & Operations
    Replies: 2
    Last Post: 07-06-2007, 11:14 AM
  5. Jets not working
    By janmo in forum Pool Equipment & Operations
    Replies: 9
    Last Post: 07-03-2007, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts