+ Reply to Thread
Results 1 to 4 of 4

Thread: Polaris AutoClear Error 94??

  1. #1
    Join Date
    Aug 2006
    Posts
    3

    Unhappy Polaris AutoClear Error 94??

    Sorry, I think I posted this in the wrong section before. I am at my wits end. City girl here gets a house with an IG Saltwater Pool and the Polaris Autoclear Plus...Everything is automatic the man says - He lies. Things were going fine and then one day I got the Error 94 that haunts me ever since. According to the manual, it could be the salt is very low. I added salt and tested the levels. Everything seems fine but I still have that #%$@& Error 94. I checked the lines and nothing is cut, disconnected and all seems fine.

  2. #2
    Join Date
    Dec 2004
    Location
    Sacramento, CA, USA.
    Posts
    304

    Default Re: Polaris AutoClear Error 94??

    A cell that needs cleaning will sometimes result in a "low salt" error on any SWG. Try cleaning the cell and the problem will probably go away.

  3. #3
    Join Date
    Aug 2006
    Posts
    3

    Default Re: Polaris AutoClear Error 94??

    Hi: Thanks for replying. I actually did clean it yesterday. When I opened it, it didn't look like it had any deposits or scale. But I flushed it anyway. I still have that error. Is there anything else that could cause this? I just bought this house from a guy who had just installed it a few months before, so he really has no clue. All he said was "dont worry, it takes care of itself".

    It's strange because when I push the TEST button, the lights are lit as high as the top ones and still the "add salt" lights at the bottom are on also. Could another imbalance cause this? If so, is there a comprehensive test that would detect what demon is haunting my pool?

    Thanks, Phoenix

  4. #4
    Join Date
    Dec 2004
    Location
    Sacramento, CA, USA.
    Posts
    304

    Default Re: Polaris AutoClear Error 94??

    Try cleaning the cell in the recommended acid solution. DO NOT go stronger. Immerse the cell in the solution until the bubbling stops, rinse, re-install.

    Error "94" can also mean a cut in the cord running to the cell or it may be unplugged. You might want to carefully examine that.

    If the unit is only a few months old, Polaris MIGHT help. The warranty is to the original owner, but they are a good company and MIGHT send a warranty tech.

+ Reply to Thread

Similar Threads

  1. Help with AutoClear SWG
    By haeffnkr in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 3
    Last Post: 06-14-2007, 12:45 AM
  2. Polaris Autoclear Plus error 94
    By SoCalPool in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 2
    Last Post: 04-10-2007, 05:02 PM
  3. Polaris Autoclear Plus Error 94??
    By APhoenixRisen in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 2
    Last Post: 08-10-2006, 03:54 PM
  4. Polaris Autoclear Plus Error 94??
    By APhoenixRisen in forum Pools, Pets and Creepy Critters
    Replies: 1
    Last Post: 08-08-2006, 09:12 PM
  5. Polaris AutoClear ??
    By roll tide in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 3
    Last Post: 07-10-2006, 12:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts