+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Pump Not Pulling Enough Water To Run Properly

  1. #1
    Join Date
    Aug 2006
    Posts
    15

    Default Pump Not Pulling Enough Water To Run Properly

    We have a STA-Rite sand filter with a 1 hp pump. For the past 2 weeks it has only pulling enough water to fill the filter basket about 25%. We are not losing water so not sure if that rules out a hole in the skimmer line. We are stumped and could use help!!!!

  2. #2
    Join Date
    Dec 2004
    Location
    IL.
    Posts
    415

    Default Re: Pump Not Pulling Enough Water To Run Properly

    Some things that jumped to mind, in no particular order.

    1- Something clogging the line between the pool and the pump.

    2- An air leak.

    3- Pump basket needs cleaned.

    4- Pressure way up in filter, filter needs backwashed.

    5- Pump impeller damaged or restricted.

  3. #3
    PatL34 is offline Lifetime Member Verb Herder PatL34 2 stars PatL34 2 stars
    Join Date
    Dec 1969
    Location
    Saint Cloud, FL
    Age
    77
    Posts
    735

    Default Re: Pump Not Pulling Enough Water To Run Properly

    Have you lubed the O-ring on the pump filter basket?

    Are you getting air from the filter?

    Rangeball's suggestion #5 is highly possible.

    Let us know.

    Pat
    20,000 Gallon IG Diamond Brite pool, 1.5 HP Sta-Rite pump, Hayward Microclear DE3600 filter, Favco solar panels, Poolpilot DIG-220 with SC-48 cell.

    + SWCG OPERATION thread here: http://www.poolforum.com/pf2/showthread.php?t=1226
    + SWCG Running Costs post here: http://www.poolforum.com/pf2/showthread.php?t=316
    + Effective Stabilizer addition post here: http://www.poolforum.com/pf2/showthread.php?p=6645

  4. #4
    Join Date
    Aug 2006
    Posts
    15

    Default Re: Pump Not Pulling Enough Water To Run Properly

    Hi,

    Thanks for the responses. We checked the filter basket and the connections and there weren't any air leaks there. How would I go about determining if there is a block in the line? We are VERY green pool owners, thanks again.

    Susan

  5. #5
    Join Date
    Dec 2004
    Location
    IL.
    Posts
    415

    Default Re: Pump Not Pulling Enough Water To Run Properly

    I'd run a garden hose on full blast from the pump basket back through supply line and see what kind of flow you get.

  6. #6
    Join Date
    Aug 2006
    Posts
    15

    Default Re: Pump Not Pulling Enough Water To Run Properly

    How do I determine if I am getting air from the filter?

  7. #7
    PatL34 is offline Lifetime Member Verb Herder PatL34 2 stars PatL34 2 stars
    Join Date
    Dec 1969
    Location
    Saint Cloud, FL
    Age
    77
    Posts
    735

    Default Re: Pump Not Pulling Enough Water To Run Properly

    There should be a vent valve on top of the filter for this.

    Pat
    20,000 Gallon IG Diamond Brite pool, 1.5 HP Sta-Rite pump, Hayward Microclear DE3600 filter, Favco solar panels, Poolpilot DIG-220 with SC-48 cell.

    + SWCG OPERATION thread here: http://www.poolforum.com/pf2/showthread.php?t=1226
    + SWCG Running Costs post here: http://www.poolforum.com/pf2/showthread.php?t=316
    + Effective Stabilizer addition post here: http://www.poolforum.com/pf2/showthread.php?p=6645

  8. #8
    Join Date
    Aug 2006
    Posts
    15

    Smile Re: Pump Not Pulling Enough Water To Run Properly

    Thanks Patl and Rangeball. My wife started this thread. We bought our house last year and are new to pool life. Our Filter is less than a year old but our pump motor is much older. We have an inground 18 x 36 vinyl lined pool. When we opened the pool our PSI was around 10-12. Now it is at 0 most of the time and the basket is half full. We had a pool company come out and he spent an hour looking over the filter and checking all the pipe couplings. I love to learn and have spent a few hours reading about pools. Too many questions right now but they told us we have a leak in our line from our skimmer to the pump. We don't lose any water so I find that hard to believe. Is taking the pump motor off difficult and will the shape of the impeller be obvious to a neophyte? The hose in the line and the impeller are my next two tries before breaking ground to fix this issue. We barely have enough suction to vacuum light dirt from the bottom and our jet back into the pool is weak with lots of air. Any advice is appreciated. Maybe by next year I will know what the heck we are doing with this hole in the ground.
    Thanks,
    Scott

  9. #9
    Join Date
    Dec 2004
    Location
    IL.
    Posts
    415

    Default Re: Pump Not Pulling Enough Water To Run Properly

    Scott, your welcome

    Prior to this problem, were you vacumming leaves and large debris up through the hose and into the pump basket? If you aren't losing water, I'd suspect a blockage.

    I'd try that before I took apart the pump.

  10. #10
    Join Date
    Aug 2006
    Posts
    15

    Default Re: Pump Not Pulling Enough Water To Run Properly

    Rangeball,
    No big leaves in the pool but we have only had it for 2 months last season and this summer. Having the line pressure checked today. We have been told our motor may be going up or that the line may have collapsed causing good pressure at first then a decline over time. Hopefully we will know today. Thanks for your help.
    ssbuswell

+ Reply to Thread

Similar Threads

  1. Water Level Dropped/Liner Pulling Away-HELP!!
    By anixon7 in forum Pool Startup, Shutdown, & Winter Operation
    Replies: 4
    Last Post: 04-07-2012, 05:12 PM
  2. Noisy Pump How to disasemble properly
    By Hightech in forum Above-Ground Pool Construction & Repair
    Replies: 3
    Last Post: 05-28-2007, 09:54 AM
  3. Pump not pulling any water
    By rqbanerjee in forum In-Ground Pool Construction and Repair
    Replies: 6
    Last Post: 08-06-2006, 09:38 PM
  4. Is my pump/filter operating properly?
    By famdog in forum Above-Ground Pool Construction & Repair
    Replies: 3
    Last Post: 06-24-2006, 12:11 PM
  5. frustrating cloudy water - pulling my hair out
    By mattmcarroll in forum Pool Chemicals & Pool Water Problems
    Replies: 17
    Last Post: 06-08-2006, 11:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts