+ Reply to Thread
Results 1 to 7 of 7

Thread: Suction, Where did it go?

  1. #1
    Orkalovesfood is offline ** No working email address ** Orkalovesfood 0
    Join Date
    Jul 2006
    Posts
    8

    Default Suction, Where did it go?

    I've done some searching and I have found some similar issues but not exactly the same.


    When I opened the pool, I had a Psi reading of about 15 and my Barracuda G3 worked just fine.

    We recently had some big storms in PA and I was left with a whole lotta leaves in my pool.


    The Barracuda went to work, I got tied up with life and wha-la, I got out the next morning and the barracuda has stopped, the pump is running but very little water is being sucked into the skimmer (their is another intake in the shallow end).

    I turn off the pump and proceed on emptying the CLOGGED pump basket. I then backwashed added new DE and started her back up. I am now noticing that the return does not seem to be as strong as it was previously (when I hold up the end of vacuum to clear the air, it does not take all my might to keep it up to the return) and my Psi is at about 10.

    I put the barracuda back in and it can't get up the walls or up the slope from the deepend to the shallow. Last night, I actually took out the grid and hosed it off thinking maybe I had some bigger clogs in there.

    I am still having suction issues and the Psi is still at 10. If I keep the barracuda in the shallow end it does just fine. Like I have said above, I can physically notice a difference in the force of the water out of the return.

    I would think that if the Psi goes down my suction would be better? Maybe it isn't a problem, possibly I just need to adjust my valves when vacuuming? I just can't figure out what changed.

    Any chance I damaged the pump when the pump basket was clogged?

    Any suggestions/help would be appreciated.

  2. #2
    duraleigh Guest

    Default Re: Suction, Where did it go?

    A reduction in your normal psi would indicate a restriction on the suction side of your system....more clogged leaves maybe in the pipe?

    If the leaves did not get out of the basket, the impeller should be fine. If it somehow DID get damaged, lower psi and resultant less flow would be the symptom. I'd check that after everything else, however.

    I would suspect some type of clog on your suction side and, if it's entirely clean, then I'd inspect the pump

  3. #3
    Orkalovesfood is offline ** No working email address ** Orkalovesfood 0
    Join Date
    Jul 2006
    Posts
    8

    Default Re: Suction, Where did it go?

    Dave,

    Thanks for the quick reply. What is the best way to check for another restriction or better yet try to clear it? Is it possible it is in non-visible area? I will try and look in the areas connected to the pump basket and maybe stick a snake down the skimmer? What about using a hose? Any other ideas on how to check?

    Thanks

  4. #4
    duraleigh Guest

    Default Re: Suction, Where did it go?

    Yeah, the only part you can't see is the suction pipe and perhaps the 90 that usually exists where the skimmer body attaches to the suction pipe. Snaking it certainly makes the most sense. If that comes up clean, I think the only other likely culprit is in the impeller area....I'm a little skeptical of that unless you had a lot of mud and grit that could've gotten past the pump basket. Let us know what you find.

  5. #5
    Orkalovesfood is offline ** No working email address ** Orkalovesfood 0
    Join Date
    Jul 2006
    Posts
    8

    Default Re: Suction, Where did it go?

    Well Dave,

    I am embarassed to post this, but I had the diaphragm on backwards on the cuda when I reassembled which is why it wan't moving around very well. The return is still not what it was, but the vaccuum is working well so I will look into a partial blockage this weekend.

    Will let you know what/if anything I find.


    thanks

  6. #6
    duraleigh Guest

    Default Re: Suction, Where did it go?

    Been in a similar there, done a similar that.........more than once!!

  7. #7
    Orkalovesfood is offline ** No working email address ** Orkalovesfood 0
    Join Date
    Jul 2006
    Posts
    8

    Default Re: Suction, Where did it go?

    Dave,

    Just an update, was away for a week so I put the pump on a timer (was not running it 24/7, got home to a little dirt so I hooked up the cuda and sure enough pressure was back to a little under 15psi and the cuda was climbing walls like I knew she could. So either the pump needed a break or whatever may have been clogging things cleared. I am going to check the pump basket tonight to see if anything dumped out into it.

    Thanks again!

+ Reply to Thread

Similar Threads

  1. Poor Skimmer Suction and Good Main drain suction
    By teachone in forum In-Ground Pool Construction and Repair
    Replies: 3
    Last Post: 06-14-2012, 02:06 PM
  2. Suction
    By Rkh3 in forum Pool Cleaning: Manual or Automatic
    Replies: 1
    Last Post: 06-18-2011, 09:35 PM
  3. No suction from pump
    By butlercns in forum Pool Equipment & Operations
    Replies: 2
    Last Post: 08-04-2006, 11:35 AM
  4. Too much suction !!
    By karenkr in forum Pool Cleaning: Manual or Automatic
    Replies: 20
    Last Post: 07-25-2006, 11:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts