+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: Jandy Aquapure Recall

  1. #1
    Join Date
    Dec 2005
    Location
    Orange, CA, USA.
    Posts
    30

    Default Jandy Aquapure Recall

    The last couple days I noticed my Jandy Aquapure 1400 showing a service code of 123 (Low voltage to cell). I called our pool builder (pool is 9 months old), and they promptly took care of it. Apparently it's a recall item from Jandy. They replaced a circuit board in the unit. Just an FYI if you're getting the same error.

  2. #2
    mgoecke is offline ** No working email address ** mgoecke 0
    Join Date
    Jul 2006
    Posts
    5

    Default Re: Jandy Aquapure Recall

    I am having a similar problem with my one year old Aquapure. Which board did they replace? If you have any additional info it would be appreciated.

    Thanks,
    Mark

  3. #3
    Join Date
    Jun 2006
    Posts
    14

    Default Re: Jandy Aquapure Recall

    Sounds like a problem I'm having with my ClorMatic (somewhere in here says Jandy bought this company and rebadged to Aquapure?). I'm not sure it was the same error code -- I've unplugged the unit because it was making a lot of noise -- but a pool technician told me it was the circuit board.

    I'm also interested in what circuit board was replaced, so I can see if I can get a new one without buying a whole new unit. My generator may be beyond warranty period, too.

  4. #4
    Join Date
    Dec 2005
    Location
    Orange, CA, USA.
    Posts
    30

    Default Re: Jandy Aquapure Recall

    Sorry for the late reply.. Unfortunately I wasn't home when they did the repair. I do know they opened up the control box though and the service rep said "we changed out a circuit board"...

  5. #5
    Join Date
    Dec 2004
    Location
    Cleveland, TX, USA.
    Posts
    7

    Default Re: Jandy Aquapure Recall

    I'm having the same service code - 123. My pool is just under a year. I emailed my builder tonight so hopefully I should have some news soon.

  6. #6
    mgoecke is offline ** No working email address ** mgoecke 0
    Join Date
    Jul 2006
    Posts
    5

    Default Re: Jandy Aquapure Recall

    Jandy sent me a troubleshooting flow chart, and I would be happy to forward a copy by E-mail to anyone who wants one.
    Hypo

    Send me an Email at mgoecke(nospam) @ cox.net

    just remove the (nospam)

  7. #7
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    30

    Default Re: Jandy Aquapure Recall

    I had the same problem. (error code 123 on an eight-month old Jandy AquaPure) They replaced the "back" circuit board and it is working great.

  8. #8
    Join Date
    Dec 1969
    Location
    the woodlands, texas.
    Posts
    82

    Default Re: Jandy Aquapure Recall

    Jandy had a problem with product from a MFG who supplied a run of boards and chips for their SWG's.
    I've found this problem only to be in the Aquapure stand alone power centers. My Purelink power centers haven't experienced this problem.
    Jandy is trying to determine where all these Aquapures were shipped to.
    I know that last week my rep was at our local wholesaler opening up every Aquapure and replacing the boards that were built by this MFG.

    See Ya,
    Kelly

  9. #9
    mgoecke is offline ** No working email address ** mgoecke 0
    Join Date
    Jul 2006
    Posts
    5

    Default Re: Jandy Aquapure Recall

    So, which board in these units are they replacing? And how do I get mine replaced, since I purchased it on the internet and installed it myself.

    Also, does anyone have a schematic for the Aquapure 1400? I hate having to reverse engineer the !@#$ thing.

    Mark

  10. #10
    mgoecke is offline ** No working email address ** mgoecke 0
    Join Date
    Jul 2006
    Posts
    5

    Default Re: Jandy Aquapure Recall

    As of 3/12/2007, I replaced my two year old cell and the unit is back doing what it is supposed to do, making chlorine. Now, if I can just get Jandy to replace the cell that went bad, in just under two years,

    Mark

+ Reply to Thread

Similar Threads

  1. Jandy aquapure 1400 service codes 120-121
    By Tomfinch in forum Pool Equipment & Operations
    Replies: 1
    Last Post: 04-30-2012, 07:20 AM
  2. Jandy Aquapure 700 Relay Issues, 190/171
    By ulaoulao in forum Pool Equipment & Operations
    Replies: 4
    Last Post: 06-19-2011, 02:48 PM
  3. Jandy Aquapure Troubleshooting Guide
    By klharmon in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 0
    Last Post: 07-12-2009, 01:22 AM
  4. Jandy Aquapure since I have Aqualink
    By trauh in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 1
    Last Post: 08-11-2006, 01:35 PM
  5. Jandy AquaPure 1400
    By dsikes in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 6
    Last Post: 04-13-2006, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts