+ Reply to Thread
Results 1 to 3 of 3

Thread: Page layout

  1. #1
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    60

    Default Page layout

    Hi, I hope I describe this right. The lighter blue strip at the top of the page with the "Forum" box and "what's new" on the left and the search box on the right are cutting off the top strip where I sign in. I can just see the top of the user name box and password box to get signed in. I'm sure there is more beneath those such as a check box to keep me signed in. Is this a problem with my machine or the site?

    Thanks
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

  2. #2
    Join Date
    Dec 1969
    Location
    Virginia
    Posts
    751

    Default Re: Page layout

    I’m having the same issue on my iPhone 6s, but not my iPad mini 2.
    22'x40' Grecian Lazy L 20K gal IG vinyl pool; Aqua Rite SWCG T15 cell; Hayward Pro Grid 6020 DE filter; Hayward Superpump 1hp pump; 12 hrs; Taylor K-2006; city; PF:6

  3. #3
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    60

    Default Re: Page layout

    I haven't tried this on my phone. I'm having the issue on my laptop.
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

+ Reply to Thread

Similar Threads

  1. Solar Panel Connection layout
    By NWMNMom in forum Pool Equipment & Operations
    Replies: 8
    Last Post: 05-02-2006, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts