+ Reply to Thread
Results 1 to 8 of 8

Thread: I think I've got a Leak, but where???

  1. #1
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    53

    Default I think I've got a Leak, but where???

    Hi all, I opened my pool a week ago with no issues. Yesterday, I thought the water level looked a little low, but chalked it up to the frequent back washes. This morning, however, I'm sure something is wrong. I turned on the pump manually and was greeted with a lot of air blasting out of the returns for about 15 seconds. Everything went back to normal after that. The water level is about 1/4 inch below yesterdays even with about the same amount of rain. I'm guessing something in a skimmer line has cracked. Is there anywhere else I should look?
    Thanks
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

  2. #2
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    1,034

    Default Re: I think I've got a Leak, but where???

    First off, did you add water back up to mid-skimmer level?
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  3. #3
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    53

    Default Re: I think I've got a Leak, but where???

    Definitely! I've been very watchful of the water level because of the frequent back washes. As an added note, I keep a piece of black tape on one of my skimmers for a very visible reference of the water level.
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

  4. #4
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    1,034

    Default Re: I think I've got a Leak, but where???

    Are you set-up with a main drain so you can close off the skimmers? If so, you could let the water level lower and see where it stops. The leak would be there.

    Do you see any water around the equipment?
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  5. #5
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    53

    Default Re: I think I've got a Leak, but where???

    No water around the equipment. I'll give your suggestion a try. I just hope the leak isn't in the main drain.
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

  6. #6
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    1,034

    Default Re: I think I've got a Leak, but where???

    Let's hope not! Let us know what you find.
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  7. #7
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    53

    Default Re: I think I've got a Leak, but where???

    Sorry to be so long on this. I forgot to mention earlier that I was going to get the pool clear and clean before closing anything off. I seem to have had more debris than usual this year. I'm almost there.
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

  8. #8
    Join Date
    May 2014
    Location
    Sussex, WI
    Posts
    53

    Default Re: I think I've got a Leak, but where???

    Ok. I've had a week to open and close the skimmers. What I found;

    1. When I closed both skimmers to use only the main drain the pressure dropped by half, from the normal 18 to 9. The returns began blowing a lot of air bubbles.
    2. Thinking that low pressure and a lot of air was a bad idea, I opened the skimmer farthest from the pump. Pressure returned to normal and the air bubbles stopped.
    3. The next day I found I had still lost more water than was due to evaporation. (bucket observation) I then closed the near skimmer and opened the far one. The pressure stayed but I again got air bubbles, but not as bad as with both skimmers closed.

    We had storms last night that added water to the pool, but the water level did not change. Based on the amount of rain we got, I'm guessing I lost about 1/4". I'm going to see what happens again today.
    25k gal pool, 18 x 36, 3' to 8' depth. Vinyl lined. Single speed pump

+ Reply to Thread

Similar Threads

  1. Dealing with Pool Leak and what is Pressure side leak and how to resolve this??
    By phillipjko in forum In-Ground Pool Construction and Repair
    Replies: 0
    Last Post: 09-08-2016, 11:23 AM
  2. Leak
    By Omstead in forum In-Ground Pool Construction and Repair
    Replies: 2
    Last Post: 05-29-2014, 10:56 PM
  3. Fix-a-leak
    By snorkly in forum Pool Equipment & Operations
    Replies: 5
    Last Post: 08-04-2007, 06:34 PM
  4. Another possible IG leak
    By JenniferB in forum Pool Equipment & Operations
    Replies: 2
    Last Post: 07-13-2006, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts