+ Reply to Thread
Results 1 to 4 of 4

Thread: Hot box

  1. #1
    Join Date
    Jun 2013
    Location
    Georgia
    Posts
    57

    Default Hot box

    Early Spring we converted to a Jacuzzi Saniclear 40 salt system. The box that is on the house gets VERY hot. This morning when I turned it on it was fine...chlorine was a little low in the water so I switched it to super chlorinate. I came back out in a couple of hours to switch it back...the screen on the box was black. I switched it back and after about an hour the screen had reappeared. The sun is on the box from about 11 to 1. Even when it is in the shade the box is still very hot...is that normal?
    23,000 inground kidney vinyl pool, Purex Triton II Sand Filter, Whisperflow variable speed Pump, Taylor 2006 test kit, Jacuzzi Saniclear 40 salt system

  2. #2
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    1,016

    Default Re: Hot box

    I don't know, but maybe my "bump" will trigger more responses.
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  3. #3
    Join Date
    Jun 2013
    Location
    Georgia
    Posts
    57

    Default Re: Hot box

    Thank You...The system is still working fine, though the box still gets pretty hot during the day. It is off at night so it cools down. I haven't noticed the screen going black again, but I haven't had it on super chlorinate since. Any other info greatly appreciated.
    23,000 inground kidney vinyl pool, Purex Triton II Sand Filter, Whisperflow variable speed Pump, Taylor 2006 test kit, Jacuzzi Saniclear 40 salt system

  4. #4
    Join Date
    Dec 1969
    Location
    Virginia
    Posts
    789

    Default Re: Hot box

    My AquaRite, installed in 2004 and mounted outside on the north side of the house, can get pretty hot. The display has never gone blank though.

    Perhaps contact the manufacturer to see if it's normal?
    22'x40' Grecian Lazy L 20K gal IG vinyl pool; Aqua Rite SWCG; Hayward Pro Grid 6020 DE filter; Hayward Superpump 1hp pump; 12 hrs; I put together individual Taylor kits that combined is the same as the Taylor K-2006; city; PF:6

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts