+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: BioGuard balance pak 100

  1. #11
    CarlD's Avatar
    CarlD is offline SuperMod Emeritus Vortex Adjuster CarlD 4 stars CarlD 4 stars CarlD 4 stars CarlD 4 stars CarlD 4 stars CarlD 4 stars
    Join Date
    Dec 1969
    Location
    North Central NJ
    Posts
    6,607

    Default Re: BioGuard balance pak 100

    OK. Do not add anymore CYA for a while--wait about 4-7 days, then test it again. CYA takes an ANNOYINGLY long time to dissolve, from 2 up to 7 days. Otherwise you risk overshooting your target.

    Otherwise your numbers look pretty darn good. (don't know how you got "34" for CYA though--anything between 30 and 40 is a total guess--halfway is NOT 35!) Be sure to check the Best Guess Table at
    http://poolsolutions.com/gd/best-gue...ine-chart.html
    for the best FC levels for your CYA level.
    Carl

  2. #12
    Join Date
    May 2014
    Location
    Abilene, Texas
    Posts
    9

    Default Re: BioGuard balance pak 100

    Ya I guessed at 34, it was closer to 30 than 40. Anyway figured it was close enough for a week to let it all dissolve. I'm shooting for 4-5 for chlorine.
    Numbers look good because of this sight. I've done lots of reading the past few months, so thanks to everyone that contributes to the knowledge pool.

    Marty
    33 x 23 modified kidney IG Diamond Brite 18K gal
    Pentair CCP420 filter; Jandy Stealth 1.5HP 2 spd pump
    Taylor K2006 test kit; Hayward SwimPure Plus T-Cell 15

  3. #13
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    817

    Default Re: BioGuard balance pak 100

    You are welcome! I just reread the thread and noticed that you said you added 55oz Hasa acid (31.45%). Please tell me you didn't measure it. If so, please read info on MA safety: http://www.poolforum.com/pf2/showthread.php/13111
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  4. #14
    Join Date
    May 2014
    Location
    Abilene, Texas
    Posts
    9

    Default Re: BioGuard balance pak 100

    I didn't measure the acid, just an estimate. I marked the side of the jug with a sharpie and sticky thread on this site, same one you linked.

    Marty
    33 x 23 modified kidney IG Diamond Brite 18K gal
    Pentair CCP420 filter; Jandy Stealth 1.5HP 2 spd pump
    Taylor K2006 test kit; Hayward SwimPure Plus T-Cell 15

  5. #15
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    817

    Default Re: BioGuard balance pak 100

    Oh, phew! 55oz just seemed like a measurement. Keep us informed of your progress!
    Best,
    Randy

  6. #16
    Join Date
    Jul 2013
    Location
    Northern Illinois
    Posts
    817

    Default Re: BioGuard balance pak 100

    How are things going? Have you tested your CYA yet?
    26K gal 20x40 rectangular IG vinyl pool; Apr 2014: New pump, liner, auto-cover, & water; Pentair Whisperflo 1HP pump; Pentair Trition sand filter; Cover/Star CS-500 auto cover; Taylor K-2006C; OTO

  7. #17
    Join Date
    May 2014
    Location
    Abilene, Texas
    Posts
    9

    Default Re: BioGuard balance pak 100

    Pool is still looking good. Chlorine has been staying between 4.5 to 6 and pH from 7.5 to. 8. CYA was at 40 Saturday, I will check it again this Saturday.

    Marty
    33 x 23 modified kidney IG Diamond Brite 18K gal
    Pentair CCP420 filter; Jandy Stealth 1.5HP 2 spd pump
    Taylor K2006 test kit; Hayward SwimPure Plus T-Cell 15

+ Reply to Thread

Similar Threads

  1. Sandman15 first Post-Problems with Bioguard SWG
    By Sandman15 in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 2
    Last Post: 06-07-2011, 01:03 PM
  2. Bioguard Softswim??
    By yjjeeper in forum Using Chlorine and Chlorinating Chemicals
    Replies: 6
    Last Post: 06-10-2007, 10:25 PM
  3. CYA and Bioguard sticks
    By BigStein in forum Using Chlorine and Chlorinating Chemicals
    Replies: 2
    Last Post: 08-18-2006, 07:08 PM
  4. Help new BioGuard Mineral Springs
    By wsmith002 in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 11
    Last Post: 06-19-2006, 06:01 PM
  5. Help - problems with Bioguard MS11
    By kevinm in forum Salt Generators (SWCG) & other Chlorine Feeders
    Replies: 10
    Last Post: 05-19-2006, 07:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts