+ Reply to Thread
Results 1 to 4 of 4

Thread: Hayward Viper not moving anymore

  1. #1
    Join Date
    Jul 2014
    Location
    NY
    Posts
    2

    Default Hayward Viper not moving anymore

    I have had the the viper 5500 for several years with no issues and this year it worked as usual the first time i used it but now it does not move at all. I verified that the booster pump is working and opened the vipe to look insoide and see nothing visible that's broken. Any suggestions?

  2. #2
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,319

    Default Re: Hayward Viper not moving anymore

    You can always try the old, "take it all apart, and put it back together again" cure! I can't tell you how many times I've fixed things that way -- pool components, vehicles, household appliances, etc.

    Years ago, I'd take it apart again to see if I could answer the question, "Why?".

    Now, I'm just glad it works!

    . . . membership updated.

  3. #3
    Join Date
    Dec 1969
    Location
    Virginia
    Posts
    742

    Default Re: Hayward Viper not moving anymore

    Quote Originally Posted by tomgil View Post
    I have had the the viper 5500 for several years with no issues and this year it worked as usual the first time i used it but now it does not move at all. I verified that the booster pump is working and opened the vipe to look insoide and see nothing visible that's broken. Any suggestions?
    I use to have that cleaner. Have you verified the manifold is working? I had to take mine apart and clean the manifold a few times. It finally stopped working altogether. Due to the high cost of the manifold and the lack of assurance replacing it would fix my Viper, I ditched it for a Polaris 280. As I mentioned in an earlier post, the 280 works better than my Viper ever did. Btw, the Viper I had was the second Viper I had; the first one was replaced under warranty due to sluggish performance.
    22'x40' Grecian Lazy L 20K gal IG vinyl pool; Aqua Rite SWCG T15 cell; Hayward Pro Grid 6020 DE filter; Hayward Superpump 1hp pump; 12 hrs; Taylor K-2006; city; PF:6

  4. #4
    Join Date
    Jul 2014
    Location
    NY
    Posts
    2

    Default Re: Hayward Viper not moving anymore

    Thanks JimK I'll give that a try.. after reading all the issues the viper has I'm annoyed I even bought that model...oh well

+ Reply to Thread

Similar Threads

  1. Hayward Ultra Vac Not Moving
    By matthewnadeau in forum Pool Cleaning: Manual or Automatic
    Replies: 5
    Last Post: 09-02-2012, 04:15 PM
  2. Hayward Viper; Repair or Replace?
    By JimK in forum Pool Cleaning: Manual or Automatic
    Replies: 4
    Last Post: 05-17-2012, 09:47 AM
  3. Hayward Viper help
    By JimK in forum Pool Cleaning: Manual or Automatic
    Replies: 3
    Last Post: 06-09-2011, 03:36 PM
  4. Polaris won't climb walls anymore.
    By mphare in forum Pool Cleaning: Manual or Automatic
    Replies: 3
    Last Post: 04-17-2007, 04:36 AM
  5. Noisy Hayward booster pump for Viper
    By caldon in forum Pool Equipment & Operations
    Replies: 0
    Last Post: 07-06-2006, 08:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts