+ Reply to Thread
Results 1 to 6 of 6

Thread: Issues when vacuuming inground pool

  1. #1
    Join Date
    Jul 2013
    Location
    Ohio
    Posts
    7

    Default Issues when vacuuming inground pool

    We recently purchased a home with an inground pool. When we use the vacuum, we are able to pick up the debris from the bottom, but dirty water comes out of the jets. Is there something with the vacuuming process that we are not doing correctly?

  2. #2
    Join Date
    Jun 2013
    Location
    Atlanta Georgia
    Posts
    17

    Default Re: Issues when vacuuming inground pool

    The most obvious first question is - do you have the filter set to "filter"? It sounds like you might have it set to "recirculate".

  3. #3
    Join Date
    Jul 2013
    Location
    Maine
    Posts
    2

    Default Re: Issues when vacuuming inground pool

    If your pool started green and is now a cloudy blue (like mine), keeping the filter on "Filter" during vacuuming will most likely shoot the dead algae back out the jets (as the sand isn't coarse enough to filter the dead algae)- this is what I saw and is likely what you're seeing as well.

    The same thing is still happening to me (I also just bought a home with an inground pool, and it started as a green swamp)... What the local pool store guy told me (and I've also read online somewhere) is to vacuum with the filter set on "Waste" until you get most of the really dirty stuff off the bottom. However, since "waste" is pumping all the water directly out of your pool (and unlike Backwash is also bypassing the filter- which we want with really dirty debris-filled water), you lose A LOT of pool water during this process. Therefore, you have to fill the pool up(with a hose) pretty high (just below top of the skimmer window) before starting- then you have limited time (so vacuum like crazy) until the skimmer is about to "suck air" because the water level has gone down.

    Just my two cents from my recent personal experience, but I've only had a pool for 2.5 weeks so I'm no pro, lol...

  4. #4
    Join Date
    Jul 2013
    Location
    Lansing, MI
    Posts
    7

    Default Re: Issues when vacuuming inground pool

    Yeah, I've had to vacuum on waste before as well. The other thing you can try is putting clarifier in but read the instructions before you do so.

  5. #5
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Issues when vacuuming inground pool

    @ JenniferC: Membership upgraded; thread moved to correct forum section.

  6. #6
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Issues when vacuuming inground pool

    @ prill207: membership upgraded.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts