Results 1 to 9 of 9

Thread: Pool being stubborn--green, high pH, no chlorine after daily work--HELP please

Threaded View

  1. #1
    Join Date
    Aug 2011
    Location
    Central Illinois
    Posts
    4

    Default Pool being stubborn--green, high pH, no chlorine after daily work--HELP please

    Hi everyone! I know this is probably a common one, but I can't access other posts yet. We have a 18x24 oval above ground, 4ft. deep. (by my calculation around 10,000 gal) It has a 1.5 hp Power Flow pump w Hayward sand filter. the pump is actually new because the old one sounded like it had bad bearings and then went *poof* on us. The pool stayed nice early in the season, when it was too cool to swim. Then it got hot and was still ok for awhile. We had a busy spell and realized no one had run the pump or added chlorine for about three days and by then it was green and nasty. I battled it, adding pH reducer and chlorine, shocking every two days, etc and it would only get marginally better. We replaced the sand about three weeks ago because the woman at the local hardware store where we get supplies told us that should be done 2-3 times a season--my online research has so far contradicted this. I am also now seeing that I should not be backwashing as often as I had originally been told. My cyanuric acid reading is zero so I've added four pounds this week alone...still read zero this morning. The pH is almost always high; actually today and yesterday it is getting in range but the total alkalinity is still all the way blue on dipstick. I shocked it again today. I'm using stabilized tabs starting about five days ago, was previously using liquid chlorine. the algae controller I have says to use it to prevent algae and that I should get the pool clean first. I have tried using clarifier maybe three times in the last three weeks because even when I have a spell of a couple days where the green goes away, it's still cloudy. We spent 250 on an automatic pool-bot and vac it every week. the pump runs almost nonstop and has only been turned off for maybe three or four hours at a time, maybe three times all month. I'm out of ideas and out of patience. We've only gotten to use this pool maybe ten times all summer! Should I give up and call in a pro? I am using cheap Walmart chemicals, if that's relevant, and it's still costing $100 a month. Ideas please?
    Last edited by BethL; 08-18-2011 at 09:21 PM.

Similar Threads

  1. 4 weeks of work and pool still green
    By Jonb127 in forum Dealing with Algae & Slime
    Replies: 2
    Last Post: 05-29-2013, 10:23 PM
  2. RE: In-Ground, DE Filter Pool With Clear Green Water
    By barbjack in forum Dealing with Algae & Slime
    Replies: 21
    Last Post: 08-11-2012, 10:48 PM
  3. Average daily chlorine loss and CYA
    By jwhouse in forum Using Chlorine and Chlorinating Chemicals
    Replies: 3
    Last Post: 08-04-2012, 07:02 PM
  4. How many PPM of Chlorine should I lose daily?
    By keithw in forum Using Chlorine and Chlorinating Chemicals
    Replies: 2
    Last Post: 08-10-2006, 06:06 PM
  5. Using Bleach as daily chlorine
    By golfwig in forum Using Chlorine and Chlorinating Chemicals
    Replies: 4
    Last Post: 07-06-2006, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts