+ Reply to Thread
Results 1 to 2 of 2

Thread: Pump Motor Disabled by Ants

  1. #1
    Join Date
    Jun 2011
    Location
    Damascus, MD
    Posts
    1

    Default Pump Motor Disabled by Ants

    I'm trying to help a friend revive a Century SP 1607-Z-1-M pump motor after he found it full of ants. It now hums but won't start spinning without help. I'm betting the start contacts have ants bodies holding them open, since that has happened to mine several times.

    Would anyone have a wiring diagram, testing tips, or a recommendation for a replacement motor?

  2. #2
    PoolDoc's Avatar
    PoolDoc is offline Administrator Quark Inspector PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars PoolDoc 5 stars
    Join Date
    Jan 2005
    Location
    Georgia
    Posts
    11,385

    Default Re: Pump Motor Disabled by Ants

    AO Smith, who owns Century) cross-references that to their UST1102, but has no wiring diagram available there that I can find. (Page specifically notes that wiring drawing is not available.)

+ Reply to Thread

Similar Threads

  1. Replace motor or pump and motor?
    By myLABSpool in forum Pool Equipment & Operations
    Replies: 3
    Last Post: 05-25-2013, 01:13 PM
  2. One motor primes pump another motor wont????
    By jmurch in forum --cleanup--
    Replies: 1
    Last Post: 12-17-2012, 10:47 AM
  3. Replace motor or motor& pump?
    By jtcaputo in forum Pool Equipment & Operations
    Replies: 6
    Last Post: 09-08-2012, 07:27 PM
  4. Is it possible to run Intex SWCG pump and filter unit with pump disabled?
    By jtran69 in forum Intex-type Pool Setup & Operations
    Replies: 2
    Last Post: 08-19-2012, 09:15 AM
  5. Cover for disabled Popup Holes?
    By Timmay in forum Pool Cleaning: Manual or Automatic
    Replies: 0
    Last Post: 06-08-2006, 04:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts