+ Post New Thread
Page 1 of 2 1 2 LastLast
Threads 1 to 30 of 55

Forum: Pool Electronics

Questions about all sorts of pool equipment that is electronic, or controlled by electronics

  1. Storm safety

    I have a 10’ X 30” summer waves easy set pool. It is storming for the first time since I set up and I unplugged the filter and left the power adapter...

    Started by MagsKLB‎, 06-08-2018 06:30 AM
    • Replies: 1
    • Views: 214
    06-08-2018 07:00 AM Go to last post
  2. Need Hayward OnCommand System info & manual

    Hello All, I'm new to the Salt Water Pool ownership and had a few questions about the Hayward OnCommand System currently installed. It seems to...

    Started by rupp179‎, 06-03-2018 07:46 PM
    • Replies: 2
    • Views: 157
    06-03-2018 11:24 PM Go to last post
  3. LED lights in salt pool dead within 3 years, Replace with ???

    CPHVLEDS100 Jandy LED lights first one was dead within 3 years, the 2nd one dead on open in year 4. Hardly ever used. Salt water pool LED's...

    Started by wishIcould‎, 05-19-2015 10:37 PM
    • Replies: 5
    • Views: 13,798
    05-18-2017 12:10 AM Go to last post
  4. Hot box

    Early Spring we converted to a Jacuzzi Saniclear 40 salt system. The box that is on the house gets VERY hot. This morning when I turned it on it...

    Started by Fiveattripp‎, 07-19-2016 07:52 PM
    • Replies: 3
    • Views: 8,560
    07-26-2016 05:31 PM Go to last post
  5. Replacing 2speed pump...only working on low

    We replaced our 2speed pump with a pentair super flo 2speed pump. Our existing wires were 2 blue hot and 1 green ground. We plugged the hot in and...

    Started by Fiveattripp‎, 04-25-2016 02:15 PM
    • Replies: 3
    • Views: 7,645
    07-24-2016 11:36 PM Go to last post
  6. Hayward 3400 : Communication failed check wiring between display and drive

    My pool pump stopped working today. It is a Hayward 3400 SVP. The error code i am getting is. Check System communication failed check wiring...

    Started by Wraypau‎, 06-06-2016 11:20 PM
    • Replies: 0
    • Views: 7,821
    06-06-2016 11:20 PM Go to last post
  7. New Pool Control

    Hi, My old Hayward system fired during lightning. Have lightning rods now and surge protection now. What is the best system? I like the...

    Started by STEPHAN‎, 11-20-2015 07:03 AM
    • Replies: 5
    • Views: 8,646
    11-25-2015 08:35 PM Go to last post
  8. Angry Wiring a Hayward EcoStar 3400 VSP

    I have swapped my old inefficient pump with a Hayward Ecostar SP3400 VSP. The plumbing is complete; however, my breaker keeps tripping when I start...

    Started by Shifty‎, 05-16-2015 04:56 PM
    • Replies: 0
    • Views: 8,567
    05-16-2015 04:56 PM Go to last post
  9. Wiring diagram - X10 to control 2 speed pump request

    Several years ago I asked for a wiring diagram for using my X10 remote to control my 2 speed waterfall pump, it gave me remote control of the low and...

    Started by RocKKer‎, 05-05-2015 12:03 AM
    • Replies: 0
    • Views: 9,469
    05-05-2015 12:03 AM Go to last post
  10. Adding a water auto fill valve to IG pool

    Just wondering if anyone has added one of these to their pool? I wish my pool was plumbed for it but it's not and during the hot AL summers I'm...

    Started by Zac851‎, 03-29-2015 03:24 AM
    • Replies: 4
    • Views: 11,752
    04-06-2015 12:42 PM Go to last post
  11. Should I remove Doughboy ozone purification controller

    I just had my liner replaced 30 days ago after 1.5yrs due to liner seam failure.13,700 gal Originally used all bioguard stuff that the pool store...

    Started by rajung‎, 07-02-2014 09:27 AM
    • Replies: 2
    • Views: 9,218
    07-03-2014 07:42 AM Go to last post
  12. Pool light

    Hello! I live in the Sacramento Valley, CA and have a 1969 in ground plaster pool. I had the surrounding concrete replaced and found that the...

    Started by ESA1178‎, 07-02-2014 11:24 AM
    • Replies: 0
    • Views: 6,967
    07-02-2014 11:24 AM Go to last post
  13. Aquapure Ei won't connect to iAqualink

    I have checked the wiring and installation, all is good there. Can't get the Aquapure ei to connect to the iaqualink. Any suggestions?

    Started by denjen‎, 06-25-2014 03:07 AM
    • Replies: 2
    • Views: 7,789
    06-26-2014 07:22 PM Go to last post
  14. Anyone have a hook into Hayward Parts?

    Hey Guys / Gals, Hope everyone is doing well...... so glad it's summer! My water and yard are looking great. Just got back from 9 days on the...

    Started by cooper‎, 06-18-2014 10:05 PM
    • Replies: 1
    • Views: 10,348
    06-19-2014 11:41 AM Go to last post
  15. Jandy Activator wiring question - newbie

    Long-time pool owner.... new to the forum. I just had a Zodiac iAqualink controller installed. It replaced a 16-year-old Aquadyne Mini panel. The...

    Started by tombeaux‎, 05-19-2014 10:16 PM
    • Replies: 2
    • Views: 9,793
    06-19-2014 09:54 AM Go to last post
  16. Jakel or Fasco Part # needed for Hayward Blower

    I have a Hayward H100ID1 that needs a new blower, I know the blower / moor is made by Jakel. I also see that Fasco makes an upgrade but I'm...

    Started by cooper‎, 06-19-2014 09:07 AM
    • Replies: 0
    • Views: 7,118
    06-19-2014 09:07 AM Go to last post
  17. aqua link rs6

    all the lights where coming on on my indoor panel. codes 6700 rev c and 8157 rev I replaced nine volt battery outside in control box. indoor...

    Started by minivoks‎, 06-11-2014 05:24 PM
    • Replies: 1
    • Views: 6,751
    06-14-2014 02:43 PM Go to last post
  18. Lightbulb Auxilary Lighting Problem

    I have 3 pole lights around my pool that have stopped working. I ran a diagnostic on my Aquling RS8 and it showed the solar Aux3 circuit "open"...

    Started by roswell42‎, 06-09-2014 11:59 AM
    • Replies: 3
    • Views: 7,430
    06-10-2014 10:57 PM Go to last post
  19. Spillover on while hot tub is heating

    Hi, I have just encountered a problem with the spillover on my hot tub. When I activate the hot tub (heating etc) the spillover stays on (obviously...

    Started by roswell42‎, 06-10-2014 09:15 AM
    • Replies: 0
    • Views: 10,099
    06-10-2014 09:15 AM Go to last post
  20. RayPak 2100 finally will not ignite....

    It's been a little touchy lately, but now when I turn on the heater, I just get a click at 5 seconds, and a faint smell of gas. My guess is that the...

    Started by pmaru77‎, 06-06-2014 11:14 PM
    • Replies: 1
    • Views: 10,117
    06-08-2014 04:44 PM Go to last post
  21. Pool control panel....Aqua plus

    I have a 18x36 in ground salt water pol that is about 6 years old. I currently have a Hayward Aqua plus gold line control. I am starting to have...

    Started by Bamafans‎, 05-04-2014 03:45 PM
    • Replies: 1
    • Views: 8,534
    06-01-2014 09:20 AM Go to last post
  22. For a new pool instal what is the best pool controller?

    We are installing a 17x35 shotcrete pool with a 7x8 spa and automatic pool cover. The coping was just poured. I would like to have a pool...

    Started by capool‎, 05-19-2014 01:14 AM
    • Replies: 1
    • Views: 8,124
    05-20-2014 09:09 PM Go to last post
  23. Intellibrite 5g multi color led light issue

    New pool with intellibrite 5g multi color light and intellibrite controller. Upon pushing the power button only the red lights up in all settings on...

    Started by Jabells‎, 05-18-2014 11:07 PM
    • Replies: 1
    • Views: 4,928
    05-20-2014 08:41 PM Go to last post
  24. Unhappy Can't Reset Pool Controller

    My pool filter and cleaner did not automatically come on today. In the past whenever this happened, I would depress the Reset button and be able to...

    Started by thomaslmiller‎, 05-13-2014 02:49 PM
    • Replies: 1
    • Views: 4,966
    05-17-2014 03:39 PM Go to last post
  25. Any other Polaris EOS users still around?

    Support from Polaris (now Zodiac) these days is pretty much nonexistent. The system was only around for a couple of years before Polaris was bought...

    Started by swechsler‎, 04-25-2014 10:12 AM
    • Replies: 1
    • Views: 4,591
    04-26-2014 08:22 PM Go to last post
  26. Pentair swg ic 40 red flow light

    My pool is 2 years old. I have a salt water system with a pentair ic 40. The red flow light is on. I have taken the unit off and cleaned with acid...

    Started by BStone‎, 04-24-2014 11:34 AM
    • Replies: 0
    • Views: 5,787
    04-24-2014 11:34 AM Go to last post
  27. Aqualink RS enabling Jandy Heater

    We have had the above equipment for about 8-9 years. I have always had to RE-Enable the Aqualink at the heater after a power outage because it would...

    Started by Dry Rot‎, 04-05-2014 11:35 AM
    • Replies: 1
    • Views: 6,438
    04-06-2014 09:01 AM Go to last post
  28. iAqualink won't connect to Aquapure chlorine generator

    Just replaced my Jandy/Zodiac Aquapure control board with upgraded model so I can use iAqualink. Simple enough. Had the PDA version, pre 2007. Set...

    Started by Limestone‎, 03-23-2014 07:33 PM
    electronics, sticky
    • Replies: 5
    • Views: 11,840
    03-25-2014 07:20 PM Go to last post
  29. Aquacal Heat Wave not cooling….

    I have an Aquacal pool heater that runs and doesn't cool. It happend over a year ago and we had a repairman come out to fix it (it took him 10 mins)....

    Started by tchrist14‎, 11-11-2013 02:28 PM
    amz2fix
    • Replies: 3
    • Views: 21,425
    11-12-2013 08:25 AM Go to last post
  30. Whole pool without power

    We have an L-shaped vinyl inground pool with attached spa, which is about 15 years old. It therefore has two separate pumps -- a main pump and one...

    Started by Jodester‎, 08-31-2013 02:21 PM
    • Replies: 7
    • Views: 6,664
    09-09-2013 07:58 PM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts