+ Post New Thread
Page 1 of 36 1 2 3 11 ... LastLast
Threads 1 to 30 of 1051

Forum: Salt Generators (SWCG) & other Chlorine Feeders

Trichlor feeders, salt-based generators and systems, feed pumps, and more.

  1. Sticky Thread Sticky: SWCG (Salt Water Chlorine Generators) - Pro & Con

    ______________________________________ SWCG (Salt Water Chlorine Generators) - Pro & Con Even though 30+ years in the pool business has taught...

    Started by PoolDoc‎, 06-15-2018 07:21 PM
    • Replies: 4
    • Views: 965
    06-17-2018 01:35 PM Go to last post
  2. Sticky Thread Sticky: FAQs & Guides: Salt Water Pool Systems (SWCG) & other Cl feeders

    ________________________________ FAQs & Guides: Salt Water Pool Systems (SWCG) & other Cl feeders ________________________________ Salt...

    Started by PoolDoc‎, 06-03-2018 08:55 AM
    • Replies: 0
    • Views: 602
    06-03-2018 08:55 AM Go to last post
  1. Inaccurate Salt Reading and other problems with Aqua-Rite

    I had my 12,000 gal pool resurfaced in March. When I turned the Aqua Rite system back on, I had a solid red light for No Flow. I bought a new flow...

    Started by te619‎, 08-19-2018 12:17 PM
    • Replies: 8
    • Views: 1,118
    08-27-2018 03:11 PM Go to last post
  2. Greetings from SoCal / AquaRite schematics

    New here and I come in peace. I am quite new into pool ownership but I have no issues keeping the water chemistry in check. Electronic is my hobby...

    Started by koolit‎, 08-27-2018 06:40 AM
    • Replies: 2
    • Views: 289
    08-27-2018 10:45 AM Go to last post
  3. Mineral Springs Flashing Generating Sanitizer Button

    a past thread helped me to identify a problem i was previously having with my Mineral Springs pool system. My power and generating sanitizer buttons...

    Started by WMathews86‎, 08-20-2018 02:44 PM
    • Replies: 2
    • Views: 234
    08-25-2018 01:48 PM Go to last post
  4. Changing inground pool over to Salt water??

    We are changing over to a salt water system in our pool and need to know what the best Variable Speed Pump is to use? I don't want a Pentair because...

    Started by MrChopper2U‎, 08-11-2018 10:36 PM
    • Replies: 2
    • Views: 341
    08-14-2018 07:41 AM Go to last post
  5. salt level issue with Hayward Aqualogic

    I have a hayward aqualogic AQL-ps-8. The system reads a salt level of 3400 but an independent test shows and actual level of 2600. Therefore it just...

    Started by chuck1956‎, 08-06-2018 03:05 PM
    • Replies: 2
    • Views: 306
    08-06-2018 05:40 PM Go to last post
  6. CompuPool CPSC SWCG - Power button unresponsive

    Good afternoon I have just moved into a house with an in-ground pool using a CompuPool CPSC. It is approx. 4 years old and had been working fine...

    Started by johnpot‎, 07-23-2018 04:23 PM
    • Replies: 2
    • Views: 333
    07-28-2018 12:36 PM Go to last post
  7. No lights on my SWCG system

    So frustrating...We have a Saniclear 40 SWAG. Of course it is 3 months out of warranty! When you turn the system on after just a few minutes all of...

    Started by Fiveattripp‎, 07-05-2018 02:44 PM
    • Replies: 2
    • Views: 545
    07-06-2018 02:55 PM Go to last post
  8. Pentair IntelliChlor IC60 reduced output?

    I have been using the IC60 for 5 years. My pool could have used a IC40 but I over did it thinking would not need to run the IC60 as hard. ...

    Started by pettinej‎, 06-28-2018 01:01 AM
    • Replies: 6
    • Views: 518
    06-30-2018 02:40 PM Go to last post
  9. SWCG vs SWG -- those electrodes generate CHLORINE, not salt!

    ________________________________________ SWCG vs SWG -- those electrodes generate CHLORINE, not salt! ________________________________________...

    Started by PoolDoc‎, 06-19-2018 07:50 PM
    • Replies: 0
    • Views: 507
    06-19-2018 07:50 PM Go to last post
  10. How to successfully select & operate a Salt Water Chlorine Generator system for pools

    ______________________________________ How to successfully select & operate a Salt Water Chlorine Generator system for pools ...

    Started by PoolDoc‎, 06-17-2018 06:40 PM
    • Replies: 5
    • Views: 828
    06-18-2018 12:05 PM Go to last post
  11. Question Looking for advice - new salt system or replacement electrode

    Hi all, I just bought a house in November that had a pool. I am new to the pool world but learning tonnes. I have a Zodiac Duoclear 60 salt...

    Started by Parsonsc‎, 06-13-2018 11:44 AM
    • Replies: 2
    • Views: 482
    06-13-2018 10:03 PM Go to last post
  12. Jandy APURE35 Low Temp/Check Salt

    Indicator is on when salt is 4000 ppm and temp is 80 Deg and CL is 4.0, Is cell working properly? Cell is clean, power is normal.

    Started by rdougert‎, 06-10-2018 10:25 AM
    • Replies: 3
    • Views: 571
    06-11-2018 11:29 PM Go to last post
  13. Is my Rainbow 300 chlorinator working properly with my VS pump?

    Hello Forum. We have a 14,000 gallon gunite chlorine pool. We have had trouble getting chlorine levels up and I believe it may be the...

    Started by MarkyMackSTL‎, 06-04-2018 05:38 PM
    • Replies: 3
    • Views: 591
    06-07-2018 08:33 AM Go to last post
  14. Pentair Intellichlor IC20, Green cell light is flashing

    The green cell light is flashing and the pool has no chlorine. I checked chemistry and everything seems to be in line, except the chlorine and...

    Started by krdowns‎, 05-18-2017 09:26 PM
    • Replies: 1
    • Views: 8,929
    06-03-2018 06:07 PM Go to last post
  15. Question Which is the best shock to use with AquaRite salt cell inground pool

    Hi I just replaced my AquaRite T-15 salt cell with a Bluework BLT15-3W salt cell seems to be working fine. I am looking for suggestions for the...

    Started by Crown‎, 06-02-2018 07:39 PM
    #recipe
    • Replies: 2
    • Views: 534
    06-03-2018 03:31 PM Go to last post
  16. Advice Needed

    Hi Experts, I would really like to convert to a saltwater pool. Would appreciate any advice or recommendations you have for a good system. My pool...

    Started by Calicat2u‎, 04-29-2018 10:56 PM
    • Replies: 7
    • Views: 1,049
    05-15-2018 12:11 PM Go to last post
  17. Pool Dad needs help

    Hi guys and gals, I have an 18x33 pool that is hard plumbed with 1.5" pipe and I have a 1.5 HP superpump with a cartridge filter. Last summer my...

    Started by scottk517‎, 03-28-2018 01:25 PM
    • Replies: 1
    • Views: 577
    04-09-2018 06:49 PM Go to last post
  18. Adding a SWCG and need help

    I've been doing the BBB method very successfully for years and would like to add a SWCG for convenience. I would appreciate any equipment...

    Started by paigemetoo‎, 06-04-2017 01:31 AM
    • Replies: 3
    • Views: 9,927
    06-16-2017 12:52 PM Go to last post
  19. salt ppm on SWCG readout is on the rise

    What can cause the reading on the system to rise. We got the system at the start of this season. Had to have the first one replaced after 2 months...

    Started by Fiveattripp‎, 08-27-2016 03:16 PM
    • Replies: 4
    • Views: 8,895
    08-29-2016 05:09 PM Go to last post
  20. How long did your cell last?

    We had a pool installed back in 2012 with a Hayward Aqua Rite SWCG. I bought the T-15 cell under the advice that a more powerful cell working at 50%...

    Started by PJM361‎, 06-01-2016 12:37 AM
    • Replies: 9
    • Views: 10,866
    08-26-2016 11:38 PM Go to last post
  21. diagnosing low amps problem in Pool Pilot

    Hi there! I have a Pool Pilot bought in 2006, and I have replaced the cell a few times, always with original parts. After the most recent...

    Started by semenzato‎, 08-06-2016 08:42 PM
    • Replies: 2
    • Views: 9,180
    08-07-2016 04:52 PM Go to last post
  22. New Salt System Questions

    We converted our system to salt the first of May. This is a Jacuzzi Saniclear 40 system. All has been Beautiful until last night. I check the water...

    Started by Fiveattripp‎, 06-26-2016 03:03 PM
    • Replies: 3
    • Views: 8,070
    07-29-2016 12:08 AM Go to last post
  23. Want to add Aquapure PLC1400 to Aqualink PDA-PS4 - what exactly is needed?

    hello, I have a recently installed (January 2016) Aqualink PDA-PS4 (on a 24K gallon pool/spa combo). What exactly do I need to add an Aquapure...

    Started by jkmhb‎, 07-21-2016 02:06 PM
    • Replies: 0
    • Views: 8,074
    07-21-2016 02:06 PM Go to last post
  24. Jacuzzi salt systems

    Has anyone had any problems with the Jacuzzi Saniclear 40 Salt system? I can't seem to find much information online about this system. We have had...

    Started by Fiveattripp‎, 06-28-2016 11:06 AM
    • Replies: 0
    • Views: 7,025
    06-28-2016 11:06 AM Go to last post
  25. Intermittent Autopilot error

    I'm trying to figure out what's wrong with my Autopilot. It will be working fine for a few hours at a time but then it gives either the "low amps"...

    Started by rcenturion‎, 05-22-2016 09:17 PM
    • Replies: 5
    • Views: 6,707
    05-23-2016 08:13 PM Go to last post
  26. SWCG + variable pump

    I installed Hayward SWCG 3 years ago. With my single speed pump (1/2 hp) running 7 hours, I had to bring the percentage down to 40% in order to...

    Started by han78216‎, 01-27-2016 05:19 PM
    • Replies: 3
    • Views: 7,949
    01-28-2016 02:00 PM Go to last post
  27. Is it normal to have salt build up on pool wall under spa spill over in a SWG pool?

    I have been wondering about this problem for a while now. Under the spa spill over I have a white crusty stuff build up. Its on both sides of, and...

    Started by CountryBumkin‎, 01-14-2016 02:21 PM
    salt buildup
    • Replies: 2
    • Views: 7,750
    01-19-2016 02:53 PM Go to last post
  28. Help, even bleach disappears

    I have read many posts about shocking to kill algae and ben's best guess chart. I have tried to follow it but I can not get chlorine to stay in...

    Started by bcrumb‎, 08-17-2015 04:54 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 12,975
    08-20-2015 08:22 AM Go to last post
  29. Constantly recalibrating a swimpure

    I have a T-Cell 15 that is around 4 years old. I am running into a problem where the salt level is not registering properly. My salt is at 3200...

    Started by shorembo‎, 08-07-2015 09:15 PM
    • Replies: 2
    • Views: 7,326
    08-09-2015 09:29 PM Go to last post
  30. Hayward Swimpure : Should I replace cell, board, or entire unit.

    I hope this post gets out considering the status of the forum. Bought the unit in 2011 and haven't done much to it since. When I turn on the...

    Started by TheGoose‎, 08-03-2015 04:10 PM
    • Replies: 4
    • Views: 8,280
    08-09-2015 04:00 PM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts