+ Post New Thread
Page 2 of 36 FirstFirst 1 2 3 4 12 ... LastLast
Threads 31 to 60 of 1057

Forum: Salt Generators (SWCG) & other Chlorine Feeders

Trichlor feeders, salt-based generators and systems, feed pumps, and more.

  1. Sticky Thread Sticky: SWCG (Salt Water Chlorine Generators) - Pro & Con

    ______________________________________ SWCG (Salt Water Chlorine Generators) - Pro & Con Even though 30+ years in the pool business has taught...

    Started by PoolDoc‎, 06-15-2018 06:21 PM
    • Replies: 4
    • Views: 12,153
    06-17-2018 12:35 PM Go to last post
  2. Sticky Thread Sticky: FAQs & Guides: Salt Water Pool Systems (SWCG) & other Cl feeders

    ________________________________ FAQs & Guides: Salt Water Pool Systems (SWCG) & other Cl feeders ________________________________ Salt...

    Started by PoolDoc‎, 06-03-2018 07:55 AM
    • Replies: 0
    • Views: 7,841
    06-03-2018 07:55 AM Go to last post
  1. Want to add Aquapure PLC1400 to Aqualink PDA-PS4 - what exactly is needed?

    hello, I have a recently installed (January 2016) Aqualink PDA-PS4 (on a 24K gallon pool/spa combo). What exactly do I need to add an Aquapure...

    Started by jkmhb‎, 07-21-2016 01:06 PM
    • Replies: 0
    • Views: 11,974
    07-21-2016 01:06 PM Go to last post
  2. Jacuzzi salt systems

    Has anyone had any problems with the Jacuzzi Saniclear 40 Salt system? I can't seem to find much information online about this system. We have had...

    Started by Fiveattripp‎, 06-28-2016 10:06 AM
    • Replies: 0
    • Views: 10,011
    06-28-2016 10:06 AM Go to last post
  3. Intermittent Autopilot error

    I'm trying to figure out what's wrong with my Autopilot. It will be working fine for a few hours at a time but then it gives either the "low amps"...

    Started by rcenturion‎, 05-22-2016 08:17 PM
    • Replies: 5
    • Views: 11,100
    05-23-2016 07:13 PM Go to last post
  4. SWCG + variable pump

    I installed Hayward SWCG 3 years ago. With my single speed pump (1/2 hp) running 7 hours, I had to bring the percentage down to 40% in order to...

    Started by han78216‎, 01-27-2016 04:19 PM
    • Replies: 3
    • Views: 11,713
    01-28-2016 01:00 PM Go to last post
  5. Is it normal to have salt build up on pool wall under spa spill over in a SWG pool?

    I have been wondering about this problem for a while now. Under the spa spill over I have a white crusty stuff build up. Its on both sides of, and...

    Started by CountryBumkin‎, 01-14-2016 01:21 PM
    salt buildup
    • Replies: 2
    • Views: 10,851
    01-19-2016 01:53 PM Go to last post
  6. Help, even bleach disappears

    I have read many posts about shocking to kill algae and ben's best guess chart. I have tried to follow it but I can not get chlorine to stay in...

    Started by bcrumb‎, 08-17-2015 03:54 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 146,430
    08-20-2015 07:22 AM Go to last post
  7. Constantly recalibrating a swimpure

    I have a T-Cell 15 that is around 4 years old. I am running into a problem where the salt level is not registering properly. My salt is at 3200...

    Started by shorembo‎, 08-07-2015 08:15 PM
    • Replies: 2
    • Views: 10,032
    08-09-2015 08:29 PM Go to last post
  8. Hayward Swimpure : Should I replace cell, board, or entire unit.

    I hope this post gets out considering the status of the forum. Bought the unit in 2011 and haven't done much to it since. When I turn on the...

    Started by TheGoose‎, 08-03-2015 03:10 PM
    • Replies: 4
    • Views: 11,929
    08-09-2015 03:00 PM Go to last post
  9. 9 years later - my SWCG

    In 2006 I installed an Aquarite SWCG in my 30,000 gallon in-ground pool. I live in NH so it is seasonal. No shade. I figured I'd post an update...

    Started by jeffmull‎, 05-12-2015 11:11 PM
    aquarite, swcg
    • Replies: 4
    • Views: 11,985
    06-22-2015 03:39 PM Go to last post
  10. Cannot clear my water

    Test kit - Taylor K2006 FC 30 CC .5 PH 7 ALK 40 CH 70 CYA 90 Please help!!

    Started by ldltyl94‎, 06-02-2015 06:57 AM
    • Replies: 8
    • Views: 11,904
    06-06-2015 02:41 AM Go to last post
  11. confusing readings on 4 year old SWCG

    Hi y'all We've never had any issues with our AquaRite SWCG since it was installed, other than a creature gnawing through its power cord. This...

    Started by alisonquilts‎, 07-24-2014 03:18 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 11,321
    06-03-2015 08:53 PM Go to last post
  12. Hayward 220 Chlorinator

    The plastic cover where the in line connects came off my chlorinator. Its not threaded does anyone know if it should be glued on or caulked with a...

    Started by donfranko‎, 05-18-2015 11:32 PM
    • Replies: 1
    • Views: 9,435
    06-01-2015 10:15 PM Go to last post
  13. Question Should i replace my salt cell or the whole system

    I have a Polaris Auto clear SWG which will not produce any chlorine. I moved to my house 3 years ago and system was already here for at 2 years. I...

    Started by turk2012‎, 04-27-2012 11:51 AM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 61,712
    05-20-2015 04:14 PM Go to last post
  14. which Intex saltwater pump?

    I bought the Intex 9x18 4,500 gallon pool which came with a Krystal Clear 1200 gph Sand Filter Pump. I want to add a saltwater system. Can someone...

    Started by larrylintz‎, 05-20-2015 12:01 AM
    • Replies: 0
    • Views: 9,708
    05-20-2015 12:01 AM Go to last post
  15. Salt Water Chlorine Generator for New Pool Build

    Hi Folks, Getting ready to start our new pool soon and we’re looking for information and suggestions on a SWCG. At the moment, we’re considering a...

    Started by Toybuilder‎, 10-17-2014 10:36 PM
    11 Pages
    1 2 3 ... 11
    • Replies: 108
    • Views: 64,639
    05-07-2015 01:50 AM Go to last post
  16. Original SWG dying?

    I'm still using the SWG that I got with my Intex Pool just 9 months ago which is a 18' X 48" AGP pool. It came with a SWG (Model CS8110) and a T-635...

    Started by Hermskii‎, 06-19-2014 01:13 AM
    • Replies: 6
    • Views: 14,899
    04-14-2015 09:51 PM Go to last post
  17. First Spring with a SWCG

    I had a Pentair IC40 installed in July of 2014 and it has worked without too many issues. However, now it is spring in southwest Georgia and I have...

    Started by jhk49‎, 03-30-2015 12:07 PM
    • Replies: 1
    • Views: 6,234
    04-01-2015 05:40 PM Go to last post
  18. Aqua Rite wiring question

    I apologize-I am traveling and don't remember the exact model, but it's the Aqua Rite for 40 K gallons that has controls for lights, pumps, many aux,...

    Started by Kev68ss‎, 09-16-2014 10:56 PM
    • Replies: 2
    • Views: 7,024
    09-19-2014 12:39 PM Go to last post
  19. Adding salt without a SWCG

    I would like to add salt to my pool just for the water softening aspect. What ppm should I raise the salt content to?

    Started by jjl64‎, 09-02-2014 12:49 PM
    • Replies: 2
    • Views: 7,730
    09-03-2014 09:20 PM Go to last post
  20. When does SWG start maintaining proper levels

    I have a 16'x48" Intex with an Intex SWG. My CYA is now sitting at 70, however, my SWG cannot keep it at proper levels on it's own. Does anyone...

    Started by QiingGuy‎, 07-26-2014 01:26 PM
    • Replies: 7
    • Views: 10,725
    08-20-2014 09:10 PM Go to last post
  21. No Flow indication on Hayward saltwater pool

    I have a pool and it's has turned green I'm looking to shock it to turn it blue again. However, my Hayward Aqua rite machine shows a light on...

    Started by Jcdala‎, 07-31-2014 06:12 PM
    • Replies: 2
    • Views: 11,086
    08-01-2014 05:01 PM Go to last post
  22. above vs inground chlorinator

    Hello All, I have an above ground pool that I use an inline chlorinator with (tri-chlor pucks). The cap of the chlorinator now has a crack in it...

    Started by TazJMT‎, 07-14-2014 03:19 PM
    • Replies: 5
    • Views: 8,498
    07-16-2014 12:30 PM Go to last post
  23. Installing Pentair IntelliChlor (salt cell)

    I bought a Pentair MasterTemp heater, Pentair Intelliflo Variable Speed Pump, Pentair IntelliChlor Generator Cell and Power Center. Got my estimates...

    Started by Jackson‎, 07-13-2014 11:17 AM
    • Replies: 2
    • Views: 12,205
    07-13-2014 02:41 PM Go to last post
  24. Compupools Salt System Walter Fault LED Illuminated

    We are having some issues with our Compupool Salt System and the Water Fault LED Illuminated. We are trying to fix it without having to spend a...

    Started by kafff‎, 07-12-2014 03:33 PM
    • Replies: 3
    • Views: 7,746
    07-13-2014 10:17 AM Go to last post
  25. Question about Aqua-Rite SWCG not generating......

    Hi all: We have an inground pool with an Aqualine Gold SWCG linked to a T15 cell. Everything is hooked up correctly, but this year it is not...

    Started by elghinbc‎, 06-22-2014 10:39 AM
    • Replies: 3
    • Views: 8,762
    07-11-2014 09:38 PM Go to last post
  26. New Pool using Saltwater System

    We just installed and filled a new 24' round above ground swimming pool. We had a 33' round pool and wanted to downsize because we don't have a...

    Started by ajyoung‎, 07-06-2014 12:00 PM
    sticky, sticky-swcg
    • Replies: 2
    • Views: 7,804
    07-07-2014 12:31 PM Go to last post
  27. Question about Aqua Rite SWCG not generating

    Hi all: We have an inground pool with an Aqualine Gold SWCG linked to a T15 cell. Everything is hooked up correctly, but this year it is not...

    Started by elghinbc‎, 06-21-2014 11:28 PM
    • Replies: 7
    • Views: 10,480
    06-27-2014 11:12 PM Go to last post
  28. pH and Alkalinity are low.

    Just ran my new Intex saltwater chlorinator last night for the first time for 5 hours (as per the instructions). Free Chlorine level is perfect. ...

    Started by Robryan29‎, 06-26-2014 09:23 AM
    • Replies: 7
    • Views: 9,810
    06-26-2014 06:40 PM Go to last post
  29. Problems with Compupool SWCG

    I have a MCPSC36 system and received a code of ultrakle then board went black. Has anyone had this problem and have a clue what it means? Thanks a...

    Started by Barbra‎, 06-25-2014 02:00 PM
    • Replies: 1
    • Views: 7,626
    06-26-2014 06:37 PM Go to last post
  30. Pentair IC 40 not making chlorine.

    The unit is about 15 months old and is not making chlorine even though all the LED buttons that should be green are green with the exception of the...

    Started by Rockman59‎, 06-26-2014 04:13 PM
    • Replies: 0
    • Views: 6,286
    06-26-2014 04:13 PM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts